Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Small Lightmap Issue after playing scene
#1
Hi Jake

I have a scene setup that uses the precomputed GI and everything looks nice.

I run play mode and then after I stop it seems to lose some light map info making the scene darker

Clicking/toggling on auto-refresh in the inspector (for the curvy generator) seems to reset the lighting.

Here is a short video showing the issue

https://dl.dropboxusercontent.com/u/1021...pIssue.mov

Any idea what is going on and how I can get it not to make the scene darker after play mode?


thanks,

Nalin
Reply
#2
Bump?
Reply
#3
I've already forwarded the question to our artist, hopefully he has an idea what's going on.
Reply
#4
Thank you!
Reply
#5
Looks like rebuilding the meshes (when leaving playmode) is causing that issue. I'm working on a solution...
Reply
#6
Thanks Jake!
Reply
#7
Any update on this?
Reply
#8
Bump - any update?
Reply
#9
I've sent you a PM a while ago. Didn't you received it?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  UV issue with variable mix shape modifier MarioBag 1 77 09-24-2019, 03:51 PM
Last Post: _Aka_
  Follow Up Spline Issue JHulse95 8 952 07-25-2019, 02:36 PM
Last Post: _Aka_
  Renaming gameObject in scene Locked when there are CurvyGenerator in scene UsernameHed 3 455 07-18-2019, 12:02 AM
Last Post: _Aka_
  UI button to start Curvy Spline in scene funkd 1 303 07-12-2019, 11:19 AM
Last Post: _Aka_

Forum Jump: