Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Obsolete warnings
#1
Assets/Scripts/Third Party/Curvy/Curvy/Base/Editor/CG/CGGraph.cs(176,31): warning CS0618: `UnityEditor.EditorApplication.playmodeStateChanged' is obsolete: `Use EditorApplication.playModeStateChanged and/or EditorApplication.pauseStateChanged'

Getting these on Unity 2017.2.0f3
Could you fix it?

Thank you,
Woodnal
Reply
#2
yes, this will be fixed with the next release.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Obsolete warnings on Unity 2017.1.0b3 Woondal 1 1,204 06-07-2017, 07:02 PM
Last Post: Jake
  Warnings xcube 5 4,300 12-11-2013, 10:20 AM
Last Post: Jake

Forum Jump: