Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Turning off shadows on GameObjects
#1
Hi,

Let me preface by saying I'm not using the latest version of Curvy; I'm very close to shipping so I'm not going to upgrade unless I know it will solve my problem!

I have a generator set up that uses Create GameObject. It pulls from a prefab, and the prefab's MeshRenderer has Cast Shadows turned off.

However, when the generator runs, all the instances of the GameObject have Cast Shadows turned ON - how can I fix this?

Thank you.

Never mind; I deleted and recreated the generator and it works now ¯\_(ツ)_/¯
Reply


Forum Jump: