Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Increase resolution
#1
Is it any way to smooth generated mesh (screenshot attached)? I already used maximum resolution 100 for shape extrusion. But it looks bad. I can't scale entire scene.


Attached Files Thumbnail(s)
   
Reply
#2
No problem, but the solution depends on the scale of your object. If it's somewhat large in terms of units, the problem is most likely your module's setup. E.g. if you use "Optimize" in the Shape Extrusion module, be sure to set Angle Threshold as well to an appropriate value.

If it's small scale, check the "Min Distance" inspector field of the CurvyGenerator object, also Spline's Cache Density and MaxPPU setting (in the preferences) comes into play.

If that doesn't help, you might want to provide some screenshots of your generator setup and some details about the scale of the underlying mesh.
Reply
#3
Max Cache PPU helped me. Thank you.
Reply


Forum Jump: