Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Updated to 5.2.2 - won't build
#1
Getting a laundry list of errors when trying to build after upgrading to 5.2.2f1

Like:

Assets/Packages/Curvy/Controllers/UITextSplineController.cs(23,18): error CS0619: `UnityEngine.UI.IVertexModifier' is obsolete: `Use IMeshModifier instead'


Is there a new build with these issues addressed?  I am not seeing any threads about this.

Never mind I found the fix, thanks.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Is Curvy splines appropriate to build city streets? atantoine 3 248 11-17-2021, 12:03 PM
Last Post: _Aka_
  Strange differences between editor and build jamesunity 1 1,079 07-20-2020, 08:49 PM
Last Post: _Aka_
  Spline events not working in IL2CPP build (Android) callen_mrez 6 5,660 06-04-2019, 09:24 PM
Last Post: _Aka_
  UWP Hololens build Autarkis 1 3,127 07-29-2017, 05:48 AM
Last Post: Jake

Forum Jump: